Jump to content
VA Disability Community via Hadit.com

Ask Your VA   Claims Questions | Read Current Posts 
Read Disability Claims Articles
 Search | View All Forums | Donate | Blogs | New Users | Rules 

  • homepage-banner-2024-2.png

  • donate-be-a-hero.png

No Sound Can Be Playedon Comp


onlyinmymind

Recommended Posts

I have checked all plugins for speakers and they seem ro be connected properly.yet I can hear no audio sound.GOING TO RUN SCAN DISC AND ANtI VIRUS BUT REALLY EPECT NO ANSWERS THERE.Ant suggestions/and/or information will be greatly appewciated.Could it be I need a new sound card????how do I check that?...Tkank again...Jonh

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

  • HadIt.com Elder

A common cause of loss of sound is when software, most often WMP 10, resets the wave sound volumn on your speakers. Check by right clicking on the VOLUME icon, then left click on Open Volume Control, and ensure that there are no checks in the 'mute' box, and that all the volume sliders are at the top.

Link to comment
Share on other sites

A common cause of loss of sound is when software, most often WMP 10, resets the wave sound volumn on your speakers. Check by right clicking on the VOLUME icon, then left click on Open Volume Control, and ensure that there are no checks in the 'mute' box, and that all the volume sliders are at the top.
..........

., wallyg..after litrtally hours of frustrating work on comp.,I did exactly that...surely enough...volume was muted.Should have been the first thing I checked!...Much thanks for your reply....John

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Guidelines and Terms of Use