Jump to content

Ask Your VA   Claims Questions | Read Current Posts 
Read VA Disability Claims Articles
 Search | View All Forums | Donate | Blogs | New Users | Rules 

  • homepage-banner-2024.png

  • donate-be-a-hero.png

New Contact Forem


cooter

Recommended Posts

What's up with the New Content Forem, or is it on my end?

Edited by cooter

!!!BROKEN ARROW!!!

Link to comment
Share on other sites

  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

  • HadIt.com Elder

Its working from Admins end. Clear your cache

A Veteran is a person who served this country. Treat them with respect.

A Disabled Veteran is a person who served this country and bears the scars of that service regardless of when or where they served.

Treat them with the upmost respect. I do. Rejection is not a sign of failure. Failure is not an option, Medical opinions and evidence wins claims. Trust in others is a virtue but you take the T out of Trust and you are left with Rust so be wise about who you are dealing with.

Link to comment
Share on other sites

I cleared all the cookies, so how do I with cache. I'm not at all good at this. ha

!!!BROKEN ARROW!!!

Link to comment
Share on other sites

This XML file does not appear to have any style information associated with it. The document tree is shown below.

The above is what I get when I click on View New Content page. I cleared the cookies and cashe but nothing.

Also I get signed out of Hadit when I click on a link, whether internal or external.

!!!BROKEN ARROW!!!

Link to comment
Share on other sites

Sorry Cooter,

I don't have any help for you. I am using Firefox as my browser and don't have any problems with it. What browser are you using?

"It is a terrible thing, when you lose your train of thought and you only have a one track mind"... Me

96C2P/96F2P (old MOS designations)

97E2P/37F2P (new MOS designations)

Link to comment
Share on other sites

Sorry Cooter,

I don't have any help for you. I am using Firefox as my browser and don't have any problems with it. What browser are you using?

Bonzai

I'm using google chrome. It could be I didn't do it right

!!!BROKEN ARROW!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Guidelines and Terms of Use